Welcome to AEP Emulation Page - Emulation News
   
Hosting by: Uberspace.de   
Menu
· Home / News
· News Categories
· News Archiv
· Submit news

· My Account
· Search
· Forums
· Online Games
· Weblinks
· Game Reviews
· Translations
· AEP Shop

Downloads
 


Infos
· Museum
· Infocenter
· Das AEP Team
· Member Liste
· Top 25 Liste
· Glossar
· FAQ
· Impressum

Funny Quotes

Mein zuletzt gekauftes Spiel? Ich glaub das war Pong, danach kam ja nichts gescheites mehr! :D

-- Bloby (AEP-Forum)


Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
JuttarOffline
22 Post subject: PCSX2 - Gran Turismo 4 lädt keine Replays  PostPosted: Mar 21, 2015 - 10:46 AM
Retrokenner


Joined: Oct 04, 2009
Posts: 239



Highscores in 04/2018

Status: Offline
Bin schon ziemlich verblüfft darüber, wie gut das Spiel mittlerweile im Emulator läuft. Alles funktioniert so, wie es soll - bis auf die Replays, die sich auf Disc befinden, die werden bei mir einfach nicht geladen.
Wenn ich das Spiel starte, wird das Introvideo abgespielt, dann erscheint das Menü, und dann wird das Intro schon wieder gezeigt, obwohl es dann eigentlich die auf Disc gespeicherten Replays laden müßte.
Versuche ich, die Replays im Wiederholungskino zu laden, heißt es "Daten beschädigt". Die Wiederholungen von selbst gefahrenen Rennen funktionieren aber.
Ich benutze eine ISO-Datei von der europäischen PAL-Fassung, die im Emulator als Version 1.0 erkannt wird. Hab's aber auch schon mit einem amerikanischen Image probiert - gleiches Problem ("Data corrupt"). Bei Gran Turismo 3 bzw. Concept habe ich diesen Fehler nicht.
Ich benutze die neueste Git-Version von PCSX2 (vom 3. März), und habe den Emulator per Preset auf "sicher", also die kompatibelste Einstellung, gesetzt. Betriebssystem ist die 64-Bit-Version von Windows 7.
Ist alles Jammern auf hohem Niveau, weil alles andere vom Spiel perfekt läuft. Der Demo-Modus nach dem Intro wäre allerdings für mich das Tüpfelchen auf dem i.
Habe nur ich diesen Fehler? Weiß jemand Rat? Vielen Dank im voraus! Smile
 
 
 
 View user's profile Send private message  
Reply with quote Back to top
krysmopompasOffline
Post subject:   PostPosted: Mar 23, 2015 - 09:49 PM
Retrogott


Joined: Jun 19, 2008
Posts: 2061



Highscores in 04/2018

Status: Offline
Ist leider ein Bug in PCSX2. Schade wenn das in der neuesten Devversion immer noch der Fall ist Sad.
Mir sind keine Einstellungen bekannt, die das Problem lösen.

_________________
If you can’t run at 60 fps, you’re not a good racing game. 
 
 
 View user's profile Send private message  
Reply with quote Back to top
JuttarOffline
Post subject:   PostPosted: Mar 23, 2015 - 10:56 PM
Retrokenner


Joined: Oct 04, 2009
Posts: 239



Highscores in 04/2018

Status: Offline
Och manno. Crying or Very sad
Dafür bin ich jetzt schlauer. Danke!
 
 
 
 View user's profile Send private message  
Reply with quote Back to top
JuttarOffline
Post subject:   PostPosted: Mar 29, 2018 - 12:01 AM
Retrokenner


Joined: Oct 04, 2009
Posts: 239



Highscores in 04/2018

Status: Offline
Zwei Jahre später, und es gibt immer noch keine Lösung. Crying or Very sad
Laut PCSX2 Wiki soll man in den Emulationseinstellungen bei EE/IOP den Clampingmodus auf "Voll" stellen. Das bewirkt bei mir allerdings nichts. Mad Weder mit dem letzten offiziellen Build (1.4.0) noch mit der neuesten Git, die ich finden konnte (1.5.0-dev-2334). Weder mit dem europäischen PAL- noch mit dem amerikanischen NTSC-Release. So ein Mist! Sad
 
 
 
 View user's profile Send private message  
Reply with quote Back to top
krysmopompasOffline
Post subject:   PostPosted: Mar 29, 2018 - 09:45 AM
Retrogott


Joined: Jun 19, 2008
Posts: 2061



Highscores in 04/2018

Status: Offline
3 Jahre Wink :/

_________________
If you can’t run at 60 fps, you’re not a good racing game. 
 
 
 View user's profile Send private message  
Reply with quote Back to top
JuttarOffline
Post subject:   PostPosted: Mar 29, 2018 - 03:20 PM
Retrokenner


Joined: Oct 04, 2009
Posts: 239



Highscores in 04/2018

Status: Offline
krysmopompas wrote:
3 Jahre
Huch! Stimmt!
 
 
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT + 1 Hour
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © The PNphpBB Group
Credits

All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 1998 - 2017 AEP Emulation Page.
You can syndicate our news via RSS using the file rss_en.xml for English headlines and rss_de.xml for German headlines.