Welcome to AEP Emulation Page - Emulation News
   
Hosting by: Uberspace.de   
Menu
· Home / News
· News Categories
· News Archiv
· Submit news

· My Account
· Search
· Forums
· Weblinks
· Game Reviews
· Translations
· Impressum

Downloads
 


Infos
· Museum
· Infocenter
· Das AEP Team
· Member Liste
· Top 25 Liste
· Glossar
· FAQ

Friends
· Emulation64
· 1Emulation.com
· Emu-France
· progetto-SNAPS


Post new topic   Reply to topic  
View previous topic Printable version Log in to check your private messages View next topic
Author Message
9FiftyOffline
Post subject: eSPXe Bild veschoben  PostPosted: Nov 01, 2016 - 03:13 PM
Retrohling


Joined: Nov 01, 2016
Posts: 2


Status: Offline
Hallo zusammen, Smile

ich habe espxe auf meinem PC installiert und keine Probleme damit.
Alles funktioniert.

Leider im Gegensatz zu meinem Laptop.

Wenn ich darauf ein Spiel starte, erscheint zwar das Bild,
jedoch nicht vollständig.

Links neben dem Bild ist ein kleinerer und unter dem Bild ein dicker schwarzer Absatz, der das Bild in genau diesen Abständen über den Bildschirmrand schiebt, so das ich diesen Teil des Bildes nicht zu sehen bekomme.

Habe schon ein bissl an den Videoeinstellungen rumgefummelt, jedoch ohne viel Plan und dementsprechend auch ohne Erfolg.

Würde mich echt sehr freuen, wenn mir da jemand weiterhelfen könnte!

Gruß 9Fifty Smile
 
 
 
 View user's profile  
Reply with quote Back to top
atemschutzbaerOffline
Post subject: eSPXe Bild veschoben  PostPosted: Nov 01, 2016 - 10:02 PM
Retromeister


Joined: Apr 06, 2007
Posts: 1509

Location: Reilingen
Status: Offline
Hallo 9Fifty!
Erstmal willkommen im Forum!
Smile

Um dir besser helfen zu können, bräuchte ich ein paar Daten von dir, z.B. welche Hardware und welches Betriebssystem du verwendest Smile
LG Atemschutzbaer

_________________
“Twenty years from now you will be more disappointed by the things that you didn't do than by the ones you did do. So throw off the bowlines. Sail away from the safe harbor. Catch the trade winds in your sails.
Explore. Dream. Discover.„

~ Mark Twain 
 
 
 View user's profile ICQ Number 
Reply with quote Back to top
adventureFANOffline
Post subject: eSPXe Bild veschoben  PostPosted: Nov 02, 2016 - 07:04 AM
Retromeister


Joined: Jul 14, 2004
Posts: 972


Status: Offline
Wichtig sind vor allem Auflösung und das Seitenverhältnis des Laptops und deine genauen Einstellungen bei ePSXe.
Am besten ein Screenshot von den Settings machen.

_________________
 
 
 
 View user's profile Visit poster's website  
Reply with quote Back to top
9FiftyOffline
Post subject:   PostPosted: Nov 02, 2016 - 01:09 PM
Retrohling


Joined: Nov 01, 2016
Posts: 2


Status: Offline
Danke für's willkommen heissen und eure Antworten. Smile

Systemdaten:
Betriebssystem - Win 8.1 64 Bit
Mainboard - Acer Dazzle_HW
Prozessor - Intel Core i5 4200U
Arbeitsspeicher - 8 GB DDR3
Grafikkarte - Intel HD Graphics Family
Die Auflösung des Bildschirms beträgt 1920 x 1080 und so dürfte das Seitenverhältnis 16:9 sein. (Vermute ich mal. Kenn mich da nicht so gut aus.)^^

edit:
Hier die scrennshots:



Das hier sind die Settings im ursprünglichen Zustand. So verursachten sie die Fehlermeldungen: "Missing render tecture extension!" und "No pixel format available." und das Spiel startete gar nicht.


Nachdem ich sie per tutorial eingestellt hatte, funktionierte es und nun sieht das so aus.


Hoffe das reicht. Wenn noch etwas benötigt wird - sagt's einfach. Smile
 
 
 
 View user's profile  
Reply with quote Back to top
adventureFANOffline
Post subject:   PostPosted: Nov 02, 2016 - 05:32 PM
Retromeister


Joined: Jul 14, 2004
Posts: 972


Status: Offline
Okey... du scheinst eine alte Version von ePSXe zu haben, lad dir mal die aktuellste Version unter www.epsxe.com runter (2.05). Dort ist auch das aktuellste OpenGL2-Plugin enthalten.

Hab jetzt auch keine Erfahrung mit der GPU. Scheint wahrscheinlich daran zu liegen und evtl. an den Treibern. Denn theroretisch sollte es auch mit diesen Settings laufen. Aber versuch es dann mal mit dem Render mode "2 - Use framebuffer object" und unter Framebuffer effects "2: Standard".

_________________
 
 
 
 View user's profile Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic  
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © The PNphpBB Group
Credits