Welcome to AEP Emulation Page - Emulation News
   
Hosting by: Uberspace.de   
Menu
· Home / News
· News Categories
· News Archiv
· Submit news

· My Account
· Search
· Forums
· Online Games
· Weblinks
· Game Reviews
· Translations
· Impressum

Downloads
 


Infos
· Museum
· Infocenter
· Das AEP Team
· Member Liste
· Top 25 Liste
· Glossar
· FAQ

Friends
· Emulation64
· 1Emulation.com
· Emu-France
· progetto-SNAPS


Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
GermanFreme82Offline
Post subject: [gelöst] Soundprobleme mit VirsualBoy Advanced 1.7.2  PostPosted: Jul 30, 2008 - 09:32 PM
Retrohling


Joined: Aug 12, 2005
Posts: 44



Highscores in 11/2019

Status: Offline
Ich habe seid langem schon Probleme mit meinem Emulator VirsualBoy Advanced 1.7.2.Bei jeder Emulation, egal ob GB,GBC,GBA spinnt der Ton nach einiger Zeit rumm.Ich habe dann ein wiederliches Kraschen beim Ton für ca. 6 Sekunden und danach läuft alles wieder super und nach willkürlicher Zeit kommt dieser Fehler erneut.Was kann ich dagegen tun ?
 


Last edited by GermanFreme82 on Aug 01, 2008 - 04:05 PM; edited 3 times in total 
 
 View user's profile  
Reply with quote Back to top
Falcone
Post subject: Soundprobleme mit VirtualBoy Advanced 1.7.2  PostPosted: Jul 30, 2008 - 09:34 PM
Ex-Member


Joined: Feb 28, 2005
Posts: 3561

Location: überall und nirgends

Highscores in 11/2019

...irgendwelche CPU Spikes im Taskmanager sichtbar?
 
 
 
 View user's profile Visit poster's website  
Reply with quote Back to top
MasterPhWOffline
Post subject: Soundprobleme mit VirtualBoy Advanced 1.7.2  PostPosted: Jul 30, 2008 - 11:33 PM
News Scout


Joined: Jul 06, 2004
Posts: 1919

Location: W-Live

Highscores in 11/2019

Status: Offline
Probier mal VBA-M... Wink

_________________
Willst du mehr von, über oder mit mir lesen, besuche mich auf


 
 
 
 View user's profile Visit poster's website  
Reply with quote Back to top
GermanFreme82Offline
Post subject: Re: Soundprobleme mit VirtualBoy Advanced 1.7.2  PostPosted: Jul 31, 2008 - 08:06 PM
Retrohling


Joined: Aug 12, 2005
Posts: 44



Highscores in 11/2019

Status: Offline
Falcone wrote:
...irgendwelche CPU Spikes im Taskmanager sichtbar?


Keine Ahnung was du meinst,aber der VisualBoy hat bei mir immer zwischen 48 - 52 % Systemauslastung und läuft stabil, nur der Sound hat halt die Aussetzer.
 
 
 
 View user's profile  
Reply with quote Back to top
GermanFreme82Offline
Post subject: Re: Soundprobleme mit VirtualBoy Advanced 1.7.2  PostPosted: Jul 31, 2008 - 08:07 PM
Retrohling


Joined: Aug 12, 2005
Posts: 44



Highscores in 11/2019

Status: Offline
MasterPhW wrote:
Probier mal VBA-M... Wink


Was ist das ? Schreib das mal bitte aus denn mit den paar Buchstaben kann ich nix anfangen.
 
 
 
 View user's profile  
Reply with quote Back to top
readmOffline
Post subject: Re: Soundprobleme mit VirtualBoy Advanced 1.7.2  PostPosted: Jul 31, 2008 - 08:22 PM
Retroanfänger


Joined: Mar 28, 2005
Posts: 81



Highscores in 11/2019

Status: Offline
http://vba-m.ngemu.com/vbam/vbacompiles/msvc2008/ Wink
 
 
 
 View user's profile  
Reply with quote Back to top
GermanFreme82Offline
Post subject: Re: Soundprobleme mit VirtualBoy Advanced 1.7.2  PostPosted: Aug 01, 2008 - 05:42 AM
Retrohling


Joined: Aug 12, 2005
Posts: 44



Highscores in 11/2019

Status: Offline
readm wrote:
http://vba-m.ngemu.com/vbam/vbacompiles/msvc2008/ Wink


Jetzt hab ich mir die Version "VisualBoyAdvance589.7z " runtergeladen und die "dll.7z" ,aber der Emu will einfach nicht starten und sagt immer er braucht eine "d3dx9_38.dll" wo bekomme ich die denn nun her, oder wurde da was beim hochladen vergessen ?

*Edit*
-------

Hab die Datei gefunden und werd nun ein wenig mit dem neuen Emu rumexperimentieren und mich dann wieder melden.
 
 
 
 View user's profile  
Reply with quote Back to top
GermanFreme82Offline
Post subject:   PostPosted: Aug 01, 2008 - 04:05 PM
Retrohling


Joined: Aug 12, 2005
Posts: 44



Highscores in 11/2019

Status: Offline
Ich hab den Emu nun ganz lange benutzt und die Fehler treten nicht mehr auf ! Ich möchte mich an der Stelle bei allen bedanken, die sich die Mühe gemacht haben mir zu helfen. Ihr seid spitze VIELEN DANK !
 
 
 
 View user's profile  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT + 1 Hour
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © The PNphpBB Group
Credits
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 1998 - 2018 AEP Emulation Page.
You can syndicate our news via RSS using the file rss_en.xml for English headlines and rss_de.xml for German headlines.