Welcome to AEP Emulation Page - Emulation News
   
Hosting by: Uberspace.de   
Menu
· Home / News
· News Categories
· News Archiv
· Submit news

· My Account
· Search
· Forums
· Online Games
· Weblinks
· Game Reviews
· Translations
· Impressum

Downloads
 


Infos
· Museum
· Infocenter
· Das AEP Team
· Member Liste
· Top 25 Liste
· Glossar
· FAQ

Friends
· Emulation64
· 1Emulation.com
· Emu-France
· progetto-SNAPS


Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
Q-MarineOffline
Post subject: WinUAE v4.0.1 Beta 3  PostPosted: Jul 08, 2018 - 08:23 PM
AEP Team Member


Joined: Jul 04, 2004
Posts: 3813



Highscores in 11/2018

Status: Offline


Eine neue Betaversion des Amiga Emulators WinUAE wurde zum Testen freigegeben.


A new betaversion of the Amiga emulator WinUAE is available for testing.

Quote:
http://www.winuae.net/files/b/winuae_4010b3.7z
http://www.winuae.net/files/b/winuae64_4010b3.7z

Beta 3: (Possibly final beta, I wasn't supposed to do 4.0.1 vsync updates but below updates should have been in 4.0.0..)

- If CD audio playing from real/virtual CD (not directly mounted image) was restarted because of config change, playback always started from beginning (or possibly failed to restart).
- 68060 FPU disable behavior change (68060 accelerator boards have "$f0" ROM to disable FPU because exec does not understand 68060 FPU and will crash if enabled), FPU is not anymore automatically disabled at hard reset if any emulated accelerator board is configured (matches now real world), if no accelerator board: if UAE boot ROM is at $f00000 ("old" mode), it disables FPU (just like real accelerator board do), if UAE Boot ROM is any other address: ("new" mode), m68k RESET instruction will disable FPU. Previously 68060 config got stuck in reboot loop because of not-disabled FPU if system was software reset.
- D3D9/11 vsync modes (lagless and standard) will now support 100/120Hz with optional black frame insertion.
- Always check interrupts immediately after MOVE to SR instruction (except if JIT enabled). Previously it was delayed until following instruction if fast 68020+ mode.
- Above FACOS JIT fix.


Related links:
[ Amiga Emulatoren ]

_________________
 
 
 
 View user's profile Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT + 1 Hour
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © The PNphpBB Group
Credits
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 1998 - 2018 AEP Emulation Page.
You can syndicate our news via RSS using the file rss_en.xml for English headlines and rss_de.xml for German headlines.