Welcome to AEP Emulation Page - Emulation News
Hosting by: Uberspace.de   
· Home / News
· News Categories
· News Archiv
· Submit news

· My Account
· Search
· Forums
· Online Games
· Weblinks
· Game Reviews
· Translations
· AEP Shop


· ROMs (PDRoms)

Social Links

Select language
Select interface language:


Currently no members online.

You are an anonymous user. You can register for free by clicking here
 Remember me

· Museum
· Infocenter
· Das AEP Team
· Member Liste
· Top 25 Liste
· Lame Mails
· Glossar
· Impressum

Funny Quotes

...gibt es etwa JEDEN Tag etwas Neues, was Emulation angeht? o_o

-- Azel (IRC)

Holt Euch unsere News auf Eure Seite:
· RSS Newsfeed How-to
· Follow AEPEmu on Twitter
· RSS News-syndication English
· RSS News-syndication Deutsch
· News-Banner (JPG)

Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
Post subject: WinUAE v2.7.0 Beta 15  PostPosted: Nov 24, 2013 - 01:46 AM
AEP Team Member

Joined: Dec 25, 2008
Posts: 2630

Location: Vorhof zur Hölle

Highscores in 10/2015

Status: Offline

Eine neue Beta Version des Amiga Emulators WinUAE in Version 2.7.0 wurde zum Testen freigegeben.

A new beta version of the Amiga emulator WinUAE 2.7.0 is available for testing.



Beta 15:

- Removing directory harddrives on the fly crashed in some situations.
- Interlace with black lines ("fields+") didn´t always work correctly.
- Only allow GUI mininize button if emulation has not yet been started, minimizing GUI when emulation window is open only causes problems..
- Copper debugger (od) shows when blit waiting WAIT ends and also stores copper instruction words when copper fetched them, shows ´!´ if words have changed since copper fetched them. (Previously it was possible to see copper list in state that makes no sense if program modified it after copper executed it)
- Add 16M to Z3 start address if Processor slot RAM is set to 128M, prevents KS RAM detection to confuse Z3 board as being part of Processor Slot RAM.
- Cirrus Logic graphics board enabled but inactive and refresh set to Chipset slowed down emulation.
- Sprite stuck in non-DMA mode was not correctly restored from statefile. (Has never worked previously)
- Adjusted programmed refresh rate blanking start and end position calculations.

Related links:
[ Amiga Emus ]

Regeln für Forum, Chat,...
No-intro Screenshot Reloaded
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT + 1 Hour
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2007 The PNphpBB Group
Valid HTML 4.01! [Valid RSS]
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 1998 - 2012 AEP Emulation Page.
You can syndicate our news via RSS using the file rss_en.xml for English headlines and rss_de.xml for German headlines.